The Serendipity Handbook

You can now read the (german) handbook here: PDF - https://github.com/s9y/Book (LaTeX source).

Forum-Information

Before posting about errors, make sure that the answer cannot already be found in our FAQ or by searching this forum!
Posting is restricted to registered users (registering is free and simple!) due to recent spam attacks. When having trouble with this board, contact garvin(-at)s9y(-dot)org.

Board index Plugins Multilingual plugin - chinese instead of english in sidebar

Creating and modifying plugins.
Czorneboh
Regular
 
Posts: 278
Joined: Tue Apr 08, 2008 7:17 pm
Location: Berlin

Postby Czorneboh » Thu Mar 08, 2012 2:33 am

Hi all together!

Yesterday I saw 1th time chinese signs on my blog, in several boxes within the sidebar. The position for the language chooser is on english. There, where normaly is shown the coosed language there are chines letters.
Activated are by me in the plugin:
german
english
french
russian.

But not chinese.

Is it a hack or what is the reason for this?
Here is a link, so you can see it yourself:
www.ost-impuls.de

Regards
Czorneboh

User avatar
kleinerChemiker
Regular
 
Posts: 765
Joined: Tue Oct 17, 2006 2:36 pm
Location: Vienna/Austria

Postby kleinerChemiker » Thu Mar 08, 2012 9:03 am

I dont see any chinese letter.

Czorneboh
Regular
 
Posts: 278
Joined: Tue Apr 08, 2008 7:17 pm
Location: Berlin

Postby Czorneboh » Thu Mar 08, 2012 10:42 am

May be that are japaneese letters.

If you go up, near the calender there is a tap, where one can choose the language. Have you switched there to english?

User avatar
kleinerChemiker
Regular
 
Posts: 765
Joined: Tue Oct 17, 2006 2:36 pm
Location: Vienna/Austria

Postby kleinerChemiker » Thu Mar 08, 2012 10:45 am

There is no asian character regardless of which language I choose. So it seems to be a problem with your browser.

Czorneboh
Regular
 
Posts: 278
Joined: Tue Apr 08, 2008 7:17 pm
Location: Berlin

Postby Czorneboh » Thu Mar 08, 2012 10:52 am

I had this yesterday in Opera and Seamonkey. But I wasnt proofing in the browser the code. No idea, why it could changed to asian.
Well, now I as well don´t see any more asian charakters in Seamonkey.
If again, I will have a look deeper in my browser and will write again.

Czorneboh
Regular
 
Posts: 278
Joined: Tue Apr 08, 2008 7:17 pm
Location: Berlin

Postby Czorneboh » Thu Mar 08, 2012 11:02 pm

The fault is not in my browser. Somebody told me to have seen the same yesterday evening.
Bot now, after starting computer and going to backend, I got greetings in french language. Ooops! Never I had that before, another language in my backend.

Since a week there is a Cache before the website, because it slowed down (15 - 20 seconds for loading a page). That resulted in loosing al theese referrer spam from russian domains in the statistics-log.

One piece of problems (very different ones) more in the last time I have.

Who has an idea, what could be the reason for not to get german language in all parts of my blog (frontend, backend)?

User avatar
onli
Regular
 
Posts: 1428
Joined: Tue Sep 09, 2008 10:04 pm

Postby onli » Fri Mar 09, 2012 1:06 pm

It could very well be a caching-error, that the cache served the wrong page.



Return to Plugins

Who is online

Users browsing this forum: Google [Bot] and 7 guests